Resultados 1 al 10 de 10

Tema: ¿Problemas con Mando Wifi Remote?

  1. #1
    Senior Member Avatar de Boquete
    Fecha de ingreso
    12 ene, 14
    Ubicación
    Coruña
    Mensajes
    349

    ¿Problemas con Mando Wifi Remote?

    Desde que lo tengo nunca ha ido muy fino, es malo de cargar, pues cuando completa la carga se enciende solo y se empieza a descargar, por lo que tienes que estar pendiente de la carga y apagarlo cuando está completa.

    Ahora mismo ya no hay forma de que cargue, ni se entera de que le conecto el cable.

    El caso es que un amigo me ha dejado el suyo, porque no le es cómodo el mando y hace exactamente lo mismo y ya no carga. El problema no es del cable de carga, pues he probado con los dos, conectándolo al ordenador y a adaptadores de usb de pared.

    ¿Os están dando problemas los mandos o me tocan todos a mi? (el mío tiene 6 meses y el de mi amigo 4)

    Un saludo
    Cámara: GoPro Hero 3+ Black Edition
    Tarjeta: ScanDisk Ultra 64 GB
    Software de edición: GoPro Studio, Magix
    Equipo de edición: Intel Core i5

  2. #2
    Senior Member Avatar de AntonioGPS
    Fecha de ingreso
    07 jun, 14
    Ubicación
    Córdoba
    Mensajes
    181
    A mi no..

    Enviado con Tapatalk 4
    Cámara: Hero3+ Black
    Firmware: 3.0
    Tarjeta: SanDisk Extreme 64Gb
    Equipo de edición: Windows 7 64bits, chip i7 y 16Gb RAM
    Software de edición: Movie Studio 12 y programa GoPro Studio

  3. #3
    Senior Member Avatar de Marlewis
    Fecha de ingreso
    22 ago, 13
    Ubicación
    Alicante
    Mensajes
    275
    A mi de momento me funciona perfectamente.
    Si tienes problemas con el mando y está en garantía, aprovecha!
    Cámara: GoPro Hero3+ Black Edition
    Firmware: HD3.11.01.04
    Tarjeta: 32GB KINGSTON CLASE 10 UHS-I
    Equipo de edición: OS X / 2.5 GHz Intel Core i5 / 16GB RAM / 250GB SSD
    Software de edición: Final Cut Pro X 10.0.8

  4. #4
    Senior Member
    Fecha de ingreso
    20 may, 13
    Mensajes
    251
    Yo tampoco tengo ningún problema con el mando, es muy raro, como te han dicho si está en garantía que se lo miren
    Cámara: Gopro Black edition
    Firmware:
    Tarjeta:Sandisk ultra 32 clase 10
    Equipo de edición: Imac
    Software de edición: Final cut pro x 10.1

  5. #5
    Member Avatar de sharkblack
    Fecha de ingreso
    18 ago, 13
    Ubicación
    Almería
    Mensajes
    49
    ...a mi si me pasa, lo cargo y al día siguiente sin venir a cuento ya desconectado resulta que se me enciende solo con la consecuencia de quedarme sin batería en fin......lo compré en ebay a uno que le sobraba mandos lo cual no puedo hacer uso de la garantía, solución. ....enchufarlo a una batería externa constante y en la moto lo llevo en al bolsa sobre deposito. ..

    Enviado desde mi SM-G900F mediante Tapatalk
    Cámara: ?
    Firmware: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  6. #6
    Senior Member Avatar de Boquete
    Fecha de ingreso
    12 ene, 14
    Ubicación
    Coruña
    Mensajes
    349
    Gracias por los comentarios.

    Me parece algo raro, los dos los llevamos sobre motos de agua, por lo que están expuestos a salpicaduras, pero si no me equivoco vienen preparados para sumergirlos a 3 metros durante 1 hora, por lo que el problema no debería ser por el agua.

    Habrá que hacer uso de la garantía
    Cámara: GoPro Hero 3+ Black Edition
    Tarjeta: ScanDisk Ultra 64 GB
    Software de edición: GoPro Studio, Magix
    Equipo de edición: Intel Core i5

  7. #7
    Member Avatar de sharkblack
    Fecha de ingreso
    18 ago, 13
    Ubicación
    Almería
    Mensajes
    49
    Cita Iniciado por Boquete Ver mensaje
    Gracias por los comentarios.

    Me parece algo raro, los dos los llevamos sobre motos de agua, por lo que están expuestos a salpicaduras, pero si no me equivoco vienen preparados para sumergirlos a 3 metros durante 1 hora, por lo que el problema no debería ser por el agua.

    Habrá que hacer uso de la garantía
    Yo no lo meto en el agua, mi moto es de asfalto y me pasa, con lo que intuyo que es una partida defectuosa

    Enviado desde mi SM-G900F mediante Tapatalk
    Cámara: ?
    Firmware: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  8. #8
    Senior Member Avatar de Boquete
    Fecha de ingreso
    12 ene, 14
    Ubicación
    Coruña
    Mensajes
    349
    Bueno, pues he hecho uso de la garantía y me han cambiado el mando y el cable de carga.

    Buen servicio por parte de GoPro.

    Un saludo
    Cámara: GoPro Hero 3+ Black Edition
    Tarjeta: ScanDisk Ultra 64 GB
    Software de edición: GoPro Studio, Magix
    Equipo de edición: Intel Core i5

  9. #9
    Senior Member Avatar de J Carlos
    Fecha de ingreso
    26 jul, 12
    Mensajes
    4,825
    Bueeeeno... Problema arreglado.
    Me alegro.
    Haz pruebas de carga, descarga, conectividad, etc.
    Para asegurarte.
    Si eres nuevo usuario visita Faq, haz click aquí. Todas las respuestas a tus preguntas sobre tu GoPro.

    Cámara: Hero 3 megapixels, Hero Wide 5 megapixels, Hero HD, Hero 2, Hero 3+ Black y Hero 4 Black.
    Equipo de edición: MacBook Pro, Intel Core i5, 2,4 GHz, 4 GB de memoria - Final Cut 7

  10. #10
    Member Avatar de sharkblack
    Fecha de ingreso
    18 ago, 13
    Ubicación
    Almería
    Mensajes
    49
    Cita Iniciado por Boquete Ver mensaje
    Bueno, pues he hecho uso de la garantía y me han cambiado el mando y el cable de carga.

    Buen servicio por parte de GoPro.

    Un saludo
    Suerte la tuya pues yo se lo compre a uno de eBay que le sobraba mandos y no tengo factura.
    Cámara: ?
    Firmware: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •