Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 21

Tema: Hero2 3D system test

  1. #1
    Xavixx
    Guest

    Hero2 3D system test

    Hola, tengo dos cámaras Hero2 y el kit 3D, esta es la primera prueba que he hecho, sincronizando los videos manualmente. Aparte del problema de sincronizar los videos, que con 30fps es muy facil que haya un desfase que no cuadra entre dos frames, tengo un problema con los videos ya que una cámara se ve diferente de la otra, y esto crea un efecto 3d raro. Las dos cámaras están en el mismo modo 1080-30fps 170º y el spot meter off, creo que no se puede ajustar nada más, por lo que parece hay una exposición ligeramente diferente en cada cámara. Cuelgo el vídeo y una imagen donde se ve el problema.pr1.jpgpr2.jpg




    Por cierto usando nvidia 3d vision no me deja verlo youtube, hay que descargarlo y esta en formato lado a lado con ojo izquierdo primero.

  2. #2
    Senior Member Avatar de Marcos Garcia Torres
    Fecha de ingreso
    03 nov, 11
    Mensajes
    2,324
    Hola Xavixx...
    Yo no me preocuparía por que las cámaras se vean un poco diferente, tienen sus días, es normal e incluso natural (en los ojos a veces pasa si te da la luz fuerte de lado), a veces ocurre y no interviene prácticamente nada en el visionado 3D side by side. A mi me ha ocurrido a veces con la HD original, con la HD2 todavía no he hecho pruebas suficientes, pero ya veo que sigue pasando. Yo creo que es debido, como tu dices, a una diferente lectura de la exposición de las cámaras, debido a la luz fuerte sesgada, o bien que la cámara izquierda está boca abajo (la luz podría incidir de forma diferente en el sensor por esta causa); dan, por consiguiente, esa diferente saturación, brillo y contraste de los colores que se podría arreglar con un editor (cineform no te permite editar los videos por separado sino ya emparejados como uno).

    En cuanto a la sincronización-importación, yo he conseguido hacerlo de forma automática con el cineform, además de editar y exportar sin problema (con las HD2), solo tienes que actualizar el firmware y poner en up side down (manualmente) la cámara izquierda, esto es extraoficial ya que GoPro dice que todavía no está listo el firmware para 3D (luego es por tu cuenta y riesgo), yo ya lo he hecho sin problema... un saludete...

    Pd: El video se ve bueno... y las imágenes que mandas no son muy diferentes, las he visto mucho mucho peores, más diferentes...
    Última edición por Marcos Garcia Torres; 25/11/2011 a las 15:51

  3. #3
    Senior Member Avatar de Marcos Garcia Torres
    Fecha de ingreso
    03 nov, 11
    Mensajes
    2,324
    Mira estas imágenes...
    Sin tÃ*tulo-1.jpgSin tÃ*tulo-2.jpg

    también son distintas, y te podría enseñar muchas más.... saludo....

  4. #4
    Xavixx
    Guest
    Gracias por tu respuesta Marcos, lo de las imágenes difentes no es un gran problema pero en algunos casos como las nubes en un ojo se ve todo blanco y en el otro ves la forma de la nube y marea un poco pero bueno supongo que si es lo normal con un poco de correción de color se arregla.
    Lo de la actualización del firmware, en serio te sincroniza los videos y luego te deja tocar los parámetros 3d el cineform? es muy raro pero lo probare esta semana a ver el resultado, he leído que al intentar usar el cable que sincroniza las dos camaras hacian cosas raras pero si funciona así de lujo!
    Una pregunta más, sabes en que formato hay que exportar para que funcione el html5 de youtube? despues de muchas pruebas el único formato que me da calidad y un peso aceptable, el video del ejemplo pesa 1Gb, es el h.264 pero justamente ese no lo acepta youtube para el 3d estéreo... Estoy probando con Quicktime y de tanto cambiar parámetros me ocupaba el .mov más de 30Gb, una locura.

  5. #5
    Senior Member Avatar de Marcos Garcia Torres
    Fecha de ingreso
    03 nov, 11
    Mensajes
    2,324
    Yo solo he podido hacer una prueba con las HD2, y la única diferencia con el sistema anterior fue que tuve que poner en up side down de forma manual la cámara izquierda, todo lo demás fue de forma normal como siempre; creas una carpeta y copias en ella las carpetas izuierda y derecha de las cámaras, importas desde cineform la carpeta que creaste y sin problemas empiezas a editar con los videos ya sincronizados, con toda normalidad.
    Yo uso mac, y los videos los hago .mov con H264 de video y AAC en audio; lo que me suele dar un peso medio de medio giga (y menos) para unos cinco minutos de 1080 de resolución y sin casi perdida apreciable.
    Lo del reproductor html5 no lo se exactmente pero creo que depende sobre todo del navegador usado y hablan de h264 y VP8.
    Saludo...

  6. #6
    Xavixx
    Guest
    Bueno, acabo de actualizar las dos cámaras y de momento no parece que funcione, al empezar a grabar se queda en 00:00 la derecha y la izquierda no graba, seguire probando a ver que tal. Primero he conectado las dos cámaras con el cable y la izquierda no se enciende, luego conectando el cable cuando estan encendidas pasa esto... Alguna idea?

  7. #7
    Senior Member Avatar de Asturbo
    Fecha de ingreso
    01 nov, 11
    Ubicación
    Asturias
    Mensajes
    1,503
    Como decía Marcos en otro post, prueba a poner en la configuración de la de la izquierda modo invertido. En la HD lo hacía automáticamente cuando las interconectabas, pero en la H2, a falta de una actualización de firmware hay que ponerlo manualmente.
    "En ocasiones veo técnicos"

    Cámara: GoPro Hero3, GoPro Hero2, Wifi Bacpack
    Tarjeta: SanDisk Ultra 32GB, Samsung mSD Pro, Kingston mSD
    Equipo de edición: i7, SSD, 16GB, nv970, W10x64, Vegas 13

  8. #8
    Senior Member Avatar de Marcos Garcia Torres
    Fecha de ingreso
    03 nov, 11
    Mensajes
    2,324
    Eso es... poner la izquierda en upside down manualmente, conectar el cable (yo creo que es mejor con las cámara apagadas), encender las cámaras y a probar, ya nos contareis... recordad que esto lo haceis por vuestra cuenta y riesgo, el firmware no está preparado para 3D, según GoPro... saludos...

  9. #9
    Xavixx
    Guest
    Despues de unas cuantas pruebas: funciona! ahora falta proder probarla en buenas condiciones a ver que tal, muchas gracias por la ayuda, me parece increible que estemos usando el 3D ya y no saquen la actualización para hacerlo funcionar aunque falte algo por perfeccionar.

  10. #10
    Senior Member Avatar de Marcos Garcia Torres
    Fecha de ingreso
    03 nov, 11
    Mensajes
    2,324
    Chisssssssttt...!!! que es un secretooo Xavixxxxx...!!!! jejejejeje... me alegro un montón de que te funcione compañero... saludo ahí....

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •