Página 1 de 5 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 45

Tema: Mi camara no se enciende!

  1. #1
    Junior Member
    Fecha de ingreso
    01 jun, 13
    Ubicación
    El Vendrell, Tarragona
    Mensajes
    19

    Mi camara no se enciende!

    Lo dicho mi camara el sabado pasado, dejó de encender, estaba grabando como lo llevaba haciendo desde siempre, paré el video y quisé cambiar la SDHC 16gb clase 10, que llevaba porque se agotaba la capacidad, con la camara encendida, la cambié por otra que tenia en casa SDHC 4gb clase 4, cosa que no debia hacer(pero no lo sabia hasta entonces), al hacerlo la pantalla de la camara empezó a parpadear y seguidamente despues de 2 segundos se apagó desde entonces no a vuelto a encender, ni la reconocé el PC salvo que si que se enciende el LED como si estubiera cargando, pero no responde a ningun boton ni hace nada por encenderse(la camara esta practicamente nueva, PERO NO POSEO LA GARANTIA), tambien quiero decir que fijandome dias atras en la pantalla con la camara funcionando, justo detras del icono de la bateria salia un 1, y no e visto nada sobre ese 1! Me gustaría arreglarla como ya se puede deducir pero no tengo ni idea de como hacerlo!
    Soy nuevo aqui y llevo poco tiempo con la camara!
    GRACIAS DE ANTEMANO A TODO EL MUNDO!
    La versión del firmware que tenia era:
    {"info version":"1.0",
    "firmware version":"HD2.08.12.70",
    "camera type":"HD2",}
    Cámara: ?
    Firmware: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  2. #2
    Senior Member Avatar de Drazica
    Fecha de ingreso
    06 mar, 13
    Ubicación
    Cartagena
    Mensajes
    748
    Pues mira, lo único que se me ocurre es que hagas un hard reset:

    Remove battery
    Press and hold down shutter button
    Replace battery (Still Holding down shutter button)
    Press power button (Still holding shutter down)
    When the camera turns on release the shutter button

    Si no funciona, ponte en contacto con el servicio técnico de GoPro pues ellos serán los que mejor te pueden ayudar sobre el grave problema que tienes. Esta claro que todo viene producido por sacar la tarjeta de memoria estando la cámara encendida.
    Cámara: GoPro Hero 3 Silver
    Firmware: última versión
    Tarjeta: Sandisk 32gb clase 10
    Accesorios: GoPole Reach, Tripod Mount, Floaty Backdoor, Handlebar Seatpost Mount, Battery BacPac, Arnés de Pecho, GoPole DIY
    Equipo de edición: Intel Core i5 8gb RAM
    Software de edición: Adobe Premiere CS6/Sony Vegas 10 y After Effects CS6

  3. #3
    Senior Member Avatar de Asturbo
    Fecha de ingreso
    01 nov, 11
    Ubicación
    Asturias
    Mensajes
    1,503
    Es raro lo que te ha ocurrido. En principio quitar la tarjeta con la cámara encendida, no debería provocar ningún daño irreversible a la cámara. Prueba lo que te dice Drazica, y sino prueba a actualizar el firmware por si se ha quedao "tonto".
    "En ocasiones veo técnicos"

    Cámara: GoPro Hero3, GoPro Hero2, Wifi Bacpack
    Tarjeta: SanDisk Ultra 32GB, Samsung mSD Pro, Kingston mSD
    Equipo de edición: i7, SSD, 16GB, nv970, W10x64, Vegas 13

  4. #4
    Junior Member
    Fecha de ingreso
    01 jun, 13
    Ubicación
    El Vendrell, Tarragona
    Mensajes
    19
    Lo de actualizar el firmware, como lo puedo hacer? ya que ni el Pc la reconoce ni la camara se enchega?

    Gracias por la ayuda!
    Cámara: ?
    Firmware: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  5. #5
    Senior Member Avatar de Asturbo
    Fecha de ingreso
    01 nov, 11
    Ubicación
    Asturias
    Mensajes
    1,503
    Actualiza por el método manual. Encontrarás las instrucciones en varios sitios en el foro.
    "En ocasiones veo técnicos"

    Cámara: GoPro Hero3, GoPro Hero2, Wifi Bacpack
    Tarjeta: SanDisk Ultra 32GB, Samsung mSD Pro, Kingston mSD
    Equipo de edición: i7, SSD, 16GB, nv970, W10x64, Vegas 13

  6. #6
    Junior Member
    Fecha de ingreso
    01 jun, 13
    Ubicación
    El Vendrell, Tarragona
    Mensajes
    19
    El caso es que meterle el firmware manualmente como pone en algun post tuyo Asturbo, ya lo e intentado pero al meter la tarjeta y darle al ON no ocurre nada de nada, solo responde al ponerla al USB que se enciende el LED.
    Cámara: ?
    Firmware: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  7. #7
    Junior Member
    Fecha de ingreso
    01 jun, 13
    Ubicación
    El Vendrell, Tarragona
    Mensajes
    19
    Y me han comentado que puede ser que si cambio la bateria se arregle el problema, pero veo un gasto tonto el comprarme una nueva, para que luego no vaya a funcionar igual...
    Cámara: ?
    Firmware: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  8. #8
    Junior Member
    Fecha de ingreso
    01 jun, 13
    Ubicación
    El Vendrell, Tarragona
    Mensajes
    19
    Sigue sin haber solución he probado con todo... me parece ami que no me va a quedar mas remedio que usarla de pisa papeles...

    Gracias por la ayuda
    Cámara: ?
    Firmware: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  9. #9
    Junior Member
    Fecha de ingreso
    01 jun, 13
    Ubicación
    El Vendrell, Tarragona
    Mensajes
    19
    Es recomendable que pruebe en comprar otra bateria nueva y ponerla en la camara para ver si es problema de la camara? es que ya son varias personas que me han comentado lo mismo
    Cámara: ?
    Firmware: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  10. #10
    Senior Member
    Fecha de ingreso
    15 abr, 13
    Mensajes
    107
    En un principio a mi entender el causante de tu problema no es el que sacaras la tarjeta de una forma u otra todos lo hemos hecho alguna vez con una tarjeta de un móvil, un pen driver, un disco duro en fin, más que la cámara se fastidiaría la memoria flash y tampoco, más bien dañaría algún archivo pero en ningún caso creo que dañe la cámara como es tú caso... El problema puede ser casual con la coincidencia de la mala extracción de la tarjeta... Independientemente a esto, yo intentaría buscar a alguien que conozcas que tenga una Hero2 y te pueda prestar la batería para descartar problemas de esta o en su defecto, intentaría buscar a alguien que tenga un polímetro y pueda medirte la batería a ver qué tensión y amperaje te da, lo mismo por aquí puedes descartar fallos y la tercera y última opción es la de comprar una batería probar y siempre tienes la opción de descambiar... Espero que alguno de estos consejos te puedan ayudar y soluciones tu problema un saludo colega!!

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •