Resultados 1 al 3 de 3

Tema: Video sin Audio

  1. #1
    Junior Member
    Fecha de ingreso
    19 abr, 12
    Mensajes
    5

    Video sin Audio

    Hola a todos
    Os ha pasado que grabeis un video y al reproducirlo no tenga audio???
    No es que no se oiga el audio,es que si lo meto en Sony Vegas,el audio aperece como una linea recta,como si no lo hubiera grabado.
    Era un video de unos 5 minutos,pero la guarde en el bolsillo sin apagar,sin querer,y siguió grabado unos 40 minutos...
    He vuelto a probar despues y ya si que salen bien,o sea que sólo ha sido ese.

    Alguna posible explicación??Supongo que recuperar el audio si no lo ha grabado no es posible verdad?

    Muchas gracias.

  2. #2
    Senior Member Avatar de arquero1985
    Fecha de ingreso
    16 abr, 12
    Mensajes
    181
    Si usas la carcasa cerrada parece que no tiene audio porque sale la linea del audio muy plana, prueba a subir el volumen de la pista de audio y a meterle el efecto de sonido de volumen, como su nombre indica lo puedes subir y bajar. Si sigue sin oirse nada no tengo ni idea. Por cierto recorta ese video y renderiza con la duración que necesites, perderás un poco de calidad pero como uses el de 40 lo que vas a perder es la vida delante del ordenador.

  3. #3
    Junior Member
    Fecha de ingreso
    19 abr, 12
    Mensajes
    5
    Gracias arquero por la respuesta.

    Lo grabé con la carcasa abierta,y está realmente plana.Me temo que no grabo el audio y no se porqué.
    Ahora mismo está renderizándose para quitar esos 35 minutos en negro que sobran,después probaré a hacer lo que dices,pero como digo,parece claro que no hay audio.

    Lo que más me fastidia es que era un video hecho exclusivamente para el audio,la imagen no era importante,de ahí que quiera intentar conseguirlo...
    Última edición por Luque; 26/04/2012 a las 13:45

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •