Resultados 1 al 7 de 7

Tema: Problema con wifi

  1. #1
    Junior Member
    Fecha de ingreso
    26 abr, 16
    Mensajes
    5

    Problema con wifi

    Buenas tardes a Tod@s
    Tengo un problemilla con mi HERO4 desde hace un par de dias y no consigo solucionarlo, cambie de movil y instale la app para manejar la camara y cuando lo hago todo para emparejarlos me dice el movil que no detecta la gopro, el wifi estaba ON y todo OK pero no la detectaba, entonces despues de mirar y mirar por internet vi que lo mejor seria resetear wi-fi probar y sino pues resetear camara y volver a probar, pues lo he hecho todo y nada sigo igual pero ahora encima tengo un agravante mas todavia por si fuera poco, enciendo el wifi de la camara y me pone ON pero la luz no se enciende y en el momento que le doy atras en el menu de wifi y me aparece en la pantalla wifi OFF, lo he intentado por activa y por pasiva y nada no consigo que se quede el wifi ON, siempre que retrocedo en el menu se vuelve a poner OFF, y la luz azul funciona porque cuando le doy a emparejar con la app se enciende pero el movil no detecta la camara, he intentado resetear la camara desde el principio para volver a poner usuario y contraseña para el wifi pero no consigo hacerlo reseteando la camara, alguien sabe de que puede ser? o sino, la llevo directamente al corte ingles que aun esta en garantia y que la miren ellos?? La verdad que estoy un poco harto de esto ya...
    Muchas gracias de antemano y un saludo!!!!!

    P.D Perdon por el techo pero ya es que me esta desesperando el tema

  2. #2
    Senior Member Avatar de J Carlos
    Fecha de ingreso
    26 jul, 12
    Mensajes
    4,825
    Creo que lo has hecho todo...
    Lo suyo es resetear la cámara a su origen, modo fábrica, y comenzar de cero.
    Lo de acudir a El Corte Inglés... no se yo si una vez que han pasado unos meses se hacen cargo. Inténtarlo.
    Si eres nuevo usuario visita Faq, haz click aquí. Todas las respuestas a tus preguntas sobre tu GoPro.

    Cámara: Hero 3 megapixels, Hero Wide 5 megapixels, Hero HD, Hero 2, Hero 3+ Black y Hero 4 Black.
    Equipo de edición: MacBook Pro, Intel Core i5, 2,4 GHz, 4 GB de memoria - Final Cut 7

  3. #3
    Junior Member
    Fecha de ingreso
    26 abr, 16
    Mensajes
    5
    Eso es lo que yo queria pero parece que la camara no llega a resetearse a fabrica del todo, porque no me vuelve a pedir nombre y contraseña para el wifi, pero no estoy seguro de si esto lo hace cuando se resetea de origen o no. El corte ingles ya me han dicho que ellos lo unico que hacen es mandarla al servicio tecnico y que ya ellos la reparan o ven cual es el arreglo que tiene y no encuentro que otra cosa puedo hacerle a la camara por mas que busco por internet, el problema el viernes me voy a portugal y en septiembre hago otro viaje y quiero tener la camara que aunque no funcione el wifi por lo menos puedo hacer fotos manuales aunque es un poco coñazo, asi que no se que hacer... Gracias y un saludo

  4. #4
    Senior Member Avatar de J Carlos
    Fecha de ingreso
    26 jul, 12
    Mensajes
    4,825
    Si acudes al SAT posiblemente te solucionarán el problema pero te quedarás un tiempo sin la Hero.
    Has de valorar... El viaje con tu cámara en manual... o enviarla al SAT.
    Si eres nuevo usuario visita Faq, haz click aquí. Todas las respuestas a tus preguntas sobre tu GoPro.

    Cámara: Hero 3 megapixels, Hero Wide 5 megapixels, Hero HD, Hero 2, Hero 3+ Black y Hero 4 Black.
    Equipo de edición: MacBook Pro, Intel Core i5, 2,4 GHz, 4 GB de memoria - Final Cut 7

  5. #5
    Senior Member Avatar de thetruth
    Fecha de ingreso
    12 dic, 16
    Mensajes
    282
    Para el primer emparejamiento no se hacía por bluetooth?

    Cámara: GoPro Hero 4 Black | GoPro Hero 7 Black + 32Gb LEXAR 1800x
    Edición: Final Cut Pro X | Sony Vegas | GoPro Studio | Quik
    Canal Youtube

  6. #6
    Junior Member Avatar de neomac
    Fecha de ingreso
    08 ene, 15
    Mensajes
    23
    Si mal no recuerdo, el primer emparejamiento se hace por Bluetooth y luego WiFi

    Enviado desde mi SM-N910V mediante Tapatalk
    Cámara: Hero 4 Silver
    Firmware: ultimo disponible
    Tarjeta: Samsung Evo+ 64 GB
    Equipo de edición: Apple MacBook Pro 15
    Software de edición: GoPro Studio, Final Cut Pro

  7. #7
    Member
    Fecha de ingreso
    04 jun, 12
    Mensajes
    90
    A mi me pasa exactamente lo mismo y me tiene hasta las narices el tema ya...
    Voy a probar desde el pc a conectar la cámara a ver si se puede resetear desde ahi

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •