Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11

Tema: Sony vegas renderizado

  1. #1
    Senior Member
    Fecha de ingreso
    31 jul, 12
    Mensajes
    118

    Sony vegas renderizado

    Hola, tengo un problema últimamente y me esta pasando desde que tengo la gopro 5, resulta que cuando estoy editando el vídeo en la pantalla de visualización se ve ha saltos y esto antes con la 3 no me pasaba, alguien sabe porque?.He cambiado la configuración de visualizado y nada o ha tirones y muy borroso, estoy grabando ha 1080 por 60

  2. #2
    Senior Member
    Fecha de ingreso
    31 jul, 12
    Mensajes
    118
    Tambien queria saber porque en algunos momentos se me pixela el video?.

  3. #3
    Senior Member Avatar de manteca
    Fecha de ingreso
    10 jun, 12
    Ubicación
    las palmas
    Mensajes
    1,216
    Hola ..¿estás haciendo coincidir el video con el proyecto....es decir usando múltiplos de 60..si has grabado a 60 fps...tu proyecto será de 30 o en su defecto 29 fps...el pixelado debe ser por que estás mezclando resoluciones y velocidades con tu proyecto..podrías enviarme un pedazito de unos 10 segundo para hacer una prueba en mi vegas...a borismanteca@hotmail.com
    Cámara: ?
    Firmware: ?
    Accesorios: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  4. #4
    Junior Member Avatar de Jrp_alen
    Fecha de ingreso
    09 mar, 17
    Ubicación
    A coruña, Spain
    Mensajes
    19
    Si haces coincidir el video con el proyecto probablemente te la líe el sony vegas, yo dejé de usarlo el sony vegas, más que nada porque avces tiene problemas con vídeos de mas de 2.7k .
    si por ejemplo grabas una toma en 1080 p 30fps y luego una a 2.7k o así te va a dar problemas, luego no se si te refieres a que cuando estas editando se te ve chungo, si es asi cambia la opción de previsualización.!
    ESpero ayudarte!

  5. #5
    Senior Member Avatar de manteca
    Fecha de ingreso
    10 jun, 12
    Ubicación
    las palmas
    Mensajes
    1,216
    Cámara: ?
    Firmware: ?
    Accesorios: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  6. #6
    Senior Member
    Fecha de ingreso
    31 jul, 12
    Mensajes
    118
    Cita Iniciado por manteca Ver mensaje
    Hola ..¿estás haciendo coincidir el video con el proyecto....es decir usando múltiplos de 60..si has grabado a 60 fps...tu proyecto será de 30 o en su defecto 29 fps...el pixelado debe ser por que estás mezclando resoluciones y velocidades con tu proyecto..podrías enviarme un pedazito de unos 10 segundo para hacer una prueba en mi vegas...a borismanteca@hotmail.com
    Entonces si entiendo bien, grabando ha 1080 por 60 tengo que renderizar ha 720 por 30?.Soy novato en esto, la verdad es que tengo tildad la casilla de hacer coincidir el medio para el renderizado.

  7. #7
    Senior Member
    Fecha de ingreso
    31 jul, 12
    Mensajes
    118
    Cita Iniciado por Jrp_alen Ver mensaje
    Si haces coincidir el video con el proyecto probablemente te la líe el sony vegas, yo dejé de usarlo el sony vegas, más que nada porque avces tiene problemas con vídeos de mas de 2.7k .
    si por ejemplo grabas una toma en 1080 p 30fps y luego una a 2.7k o así te va a dar problemas, luego no se si te refieres a que cuando estas editando se te ve chungo, si es asi cambia la opción de previsualización.!
    ESpero ayudarte!
    Y que programa usas ahora?

  8. #8
    Senior Member Avatar de manteca
    Fecha de ingreso
    10 jun, 12
    Ubicación
    las palmas
    Mensajes
    1,216
    si panzer ahí te dejo la plantilla de referencia

    https://www.flickr.com/photos/257505...posted-public/
    Cámara: ?
    Firmware: ?
    Accesorios: ?
    Tarjeta: ?
    Equipo de edición: ?
    Software de edición: ?

  9. #9
    Senior Member
    Fecha de ingreso
    31 jul, 12
    Mensajes
    118
    Cita Iniciado por manteca Ver mensaje
    si panzer ahí te dejo la plantilla de referencia

    https://www.flickr.com/photos/257505...posted-public/
    Gracias tio una ultima duda, si grabo ha 720 como tengo que renderizar?

  10. #10
    Junior Member Avatar de Jrp_alen
    Fecha de ingreso
    09 mar, 17
    Ubicación
    A coruña, Spain
    Mensajes
    19
    Cita Iniciado por Panzer Ver mensaje
    Y que programa usas ahora?
    Adobe premiere
    y dentro de poco empezaré a usar el AVid media composer que es el que uso en clase y es profesional ya.
    Pero el premiere va perfect.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •