Resultados 1 al 5 de 5

Tema: posible problema GoPro5?

  1. #1
    Junior Member
    Fecha de ingreso
    07 abr, 13
    Mensajes
    11

    posible problema GoPro5?

    Buenas tardes compañeros,

    recientemente he adquirido la GoPro Hero5 Black tras perder la Hero3 en un cenote en Mexico

    El caso es que la Hero5 se me ha pillado un par de veces en una semana, como que se queda la pantalla LED parada/bloqueada, y se me ha apagado sola 1 vez... a vosotros os ha pasado algo? la devuelvo?

    Un saludo y gracias como siempre!


  2. #2
    Usuario registrado Avatar de Asturbo
    Fecha de ingreso
    01 nov, 11
    Ubicación
    Asturias
    Mensajes
    1,505
    Estaba grabando cuando se paró? Si es así podría ser la tarjeta. Aunque esta te funcionase perfectamente en la cámara anterior el bitrate de la GP5 es superior y por tanto exige más de la tarjeta. También tienes que revisar que no esté muy caliente no vaya a ser un problema de temperatura. Entiendo que el firmware y todo eso lo tienes actualizado.

    En cualquier caso si te sigue dando problemas, y para no quedarse con la duda yo iría a que me la cambien.
    "En ocasiones veo técnicos"

    Cámara: GoPro Hero3, GoPro Hero2, Wifi Bacpack
    Tarjeta: SanDisk Ultra 32GB, Samsung mSD Pro, Kingston mSD
    Equipo de edición: i7, SSD, 16GB, nv970, W10x64, Vegas 13

  3. #3
    Usuario registrado Avatar de Gundi
    Fecha de ingreso
    17 jul, 12
    Ubicación
    Candás Asturias
    Mensajes
    304
    ¿En que cenote la perdiste? Yo perdí la mía en Playa del Carmen también en Mexico.
    Estuve en un montón de Cenotes con mi gopro 3 igual cuando vuelva te la encuentro

  4. #4
    Junior Member
    Fecha de ingreso
    07 abr, 13
    Mensajes
    11
    Cita Iniciado por Asturbo Ver mensaje
    Estaba grabando cuando se paró? Si es así podría ser la tarjeta. Aunque esta te funcionase perfectamente en la cámara anterior el bitrate de la GP5 es superior y por tanto exige más de la tarjeta. También tienes que revisar que no esté muy caliente no vaya a ser un problema de temperatura. Entiendo que el firmware y todo eso lo tienes actualizado.

    En cualquier caso si te sigue dando problemas, y para no quedarse con la duda yo iría a que me la cambien.
    Pues, la tarjeta es de 32gb estrenada con la cámara y creo recordar que fue mediante la función de encenderse grabando pulsando el disparador...

    Pero otras veces he visto el software como muy débil, muy inestable. Me recomiendas probar algo concreto para detectar si es un problema y devolverla o... probar por mi mismo?

    Gracias por la respuesta!

  5. #5
    Junior Member
    Fecha de ingreso
    07 abr, 13
    Mensajes
    11
    Cita Iniciado por Gundi Ver mensaje
    ¿En que cenote la perdiste? Yo perdí la mía en Playa del Carmen también en Mexico.
    Estuve en un montón de Cenotes con mi gopro 3 igual cuando vuelva te la encuentro
    En el Ik Kil. Una faena, 45-50m de profundidad... me dijeron que si la encontraban en unas de sus ''inmersiones'' si la encontraban con las especificaciones que les dejé me la enviaban a casa, pero claro, de eso hace ya 5 meses y la doy por perdida... jaja

    Lo que daría por recuperar esos videos, los cenotes son una pasada...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •